6 月 192014
 

Router#show run
Building configuration…

Current configuration : 1173 bytes
!
! Last configuration change at 07:54:21 UTC Thu Oct 18 2012 by admin
! NVRAM config last updated at 07:53:41 UTC Thu Oct 18 2012 by admin
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/0
enable secret 5 $1$hw2d$XUiPYKTeAEH5pAO4zvDBF/
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
license udi pid CISCO2901/K9 sn FGL1635108A
!
!
username admin privilege 15 password 0 cisco-123
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 192.168.21.2 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.11.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1.1
!
interface GigabitEthernet0/1.11
!
interface GigabitEthernet0/1.12
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.21.1
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 1 0
login local
line aux 0
line vty 0 4
login local
!
scheduler allocate 20000 1000
end

模块配置

Router(config)#controller E1 0/0/0
Router(config-controller)#channel-group 0 unframed

Router(config)#

Router(config)#do sh int des
Interface Status Protocol Description
Gi0/0 down down
Gi0/1 up up
Gi0/1.1 up up
Gi0/1.11 up up
Gi0/1.12 up up
Se0/0/0:0 up up
Router(config)#int serial 0/0/0:0
Router(config-if)#encapsulation ppp

Router(config-if)#ip add 172.168.27.42 255.255.255.252
Router(config-if)#no shutdown
Router(config)#ip route 172.168.10.3 255.255.255.255 172.168.27.41
Router(config)#ip route 172.168.10.4 255.255.255.255 172.168.27.41

6 月 192014
 

导出完整数据库
mysqldump -u username -p password dbname > dbname.sql

只导出表结构
mysqldump -d -u username -p password dbname > dbname.sql

只导出数据库中指定表的表结构
mysqldump -d -u username -p password dbname tablename > tablename.sql

导出数据库中指定表的表结构和数据
mysqldump -u username -p password dbname tablename > tablename.sql

只导出指定表中的数据
mysqldum -t -c -u username -p password dbanme tablename > tablename.sql
# mysqldump –help

导出含有BLOB格式的数据库

/usr/bin/mysqldump -uroot -p password -R -q –hex-blob abc > /tmp/abc.sql

-c, –complete-insert
Use complete insert statements.

-t, –no-create-info
Don’t write table creation info.

-d, –no-data No row information.

-p, –password[=name]
Password to use when connecting to server. If password is
not given it’s solicited on the tty.

-u, –user=name User for login if not current user.